NATION

PASSWORD

On broken image links

Bug reports, general help, ideas for improvements, and questions about how things are meant to work.
User avatar
Diahon
Senator
 
Posts: 4575
Founded: Apr 01, 2020
Ex-Nation

On broken image links

Postby Diahon » Tue Nov 30, 2021 9:37 am

First time for everything, hm. I suppose I'll quote myself from the TET thread, for starters. Ahem.

Diahon wrote:why is almost every image on this site broken these days?

i've been wondering about it, but haven't asked till now

i know they're supposed to be working, as people keeping posting them, but what gives?

Now, it could well be that the image links I've seen truly are broken, and so nothing could be done about them, or that the problem is on my end or that of the image host, in which case, well. But if this is an issue with this site, well, there goes my part in making it known.

Anyway, here be some quotes of said broken images, from two different image hosts (imgur and postimage.org, respectively), taken from the What Do You Look Like thread:
Page wrote:I almost never smile in pics because I look like a dipshit when I force a smile but this is genuine because I found out there was a balcony past security in the airport where I could vape. Also happy in general because I spent a week on Lanzarote and got a good tan.

(Image)

The price of my nicotine fix though was I had to buy something from the bar. I bought a Stella with the intent of drinking it when I landed in Germany but the woman at the bar opened it so I had to drink it at 9:30AM.


Celritannia wrote:(Image)

(Image)


Anyhow, if the mod reading this needs more info, I'll try and supply it to the best of my ability. Thanks in advance.


User avatar
Ankuran
Envoy
 
Posts: 228
Founded: Jul 17, 2016
Liberal Democratic Socialists

Postby Ankuran » Tue Nov 30, 2021 10:54 am

Also working fine for me (Chrome, latest version I think). Like Fris, it's a thread I never visit. Have you tried clearing your cache? I know the other day someone was having issues with the quote button not working and that fixed it.
████████████
▄▄▄▄▄███▄▄▄▄▄
██████████
▀▀▀▀▀▀▀▀▀▀▀▀
~ La force par l'unité ~

User avatar
Diahon
Senator
 
Posts: 4575
Founded: Apr 01, 2020
Ex-Nation

Postby Diahon » Tue Nov 30, 2021 10:58 am

Ankuran wrote:Also working fine for me (Chrome, latest version I think). Like Fris, it's a thread I never visit. Have you tried clearing your cache? I know the other day someone was having issues with the quote button not working and that fixed it.

i periodically clean out my cache as otherwise i won't have enough space on my phone to download a game from googleplay

perhaps the phone's at fault?
Last edited by Diahon on Tue Nov 30, 2021 10:58 am, edited 1 time in total.

User avatar
Diahon
Senator
 
Posts: 4575
Founded: Apr 01, 2020
Ex-Nation

Postby Diahon » Thu Dec 09, 2021 12:45 pm

Hi there! After finally doing a factory reset of my phone (as two reinstalls of Chrome and a switch to Firefox and a lite browser have all failed to produce the desired effect), the pics have come back in full color (or grayscale, as the case might be).

Anyway, thanks for the assist!


Return to Technical

Who is online

Users browsing this forum: Medvjedji otok, ULTIMATE BRAZIL, Umbratellus

Advertisement

Remove ads