NATION

PASSWORD

Why does the forum do this when I log on?

Bug reports, general help, ideas for improvements, and questions about how things are meant to work.
User avatar
Garimidia
Ambassador
 
Posts: 1071
Founded: May 26, 2009
Ex-Nation

Why does the forum do this when I log on?

Postby Garimidia » Wed Jul 08, 2009 3:57 am

Sometimes when I log on to the forum (or press the Forum button) it doesn't load properly and does this:

http://img197.imageshack.us/img197/9195/forumstuffup.png

Now I just had a really bad one, it wouldn't load right for about half an hour. This is extremely annoying! Does anyone have a similar problem, or does anyone know why it would do that? I've tried clearing my data and cache, it still does it. Usually it comes right, but it is still very annoying.

EDIT: And it's doing it again! ARRRRRGGGHHHH! :(
Last edited by Garimidia on Wed Jul 08, 2009 4:02 am, edited 1 time in total.
[align=center]Federative Republic of Garimidia
Conquered by Liberty, United in Strength

User avatar
Getbrett
Ambassador
 
Posts: 1017
Founded: Feb 11, 2009
Ex-Nation

Re: Why does the forum do this when I log on?

Postby Getbrett » Wed Jul 08, 2009 4:09 am

What browser are you using? If Firefox, try disabling any third party plugins one by one. Usually that problem has something to do with one interfering with the download/rendering of the site's CSS file.

User avatar
Garimidia
Ambassador
 
Posts: 1071
Founded: May 26, 2009
Ex-Nation

Re: Why does the forum do this when I log on?

Postby Garimidia » Wed Jul 08, 2009 4:13 am

Getbrett wrote:What browser are you using? If Firefox, try disabling any third party plugins one by one. Usually that problem has something to do with one interfering with the download/rendering of the site's CSS file.


:oops: And umm, which would be third party plugins? :? :oops:
[align=center]Federative Republic of Garimidia
Conquered by Liberty, United in Strength

User avatar
Charlotte Ryberg
The Muse of the Westcountry
 
Posts: 15007
Founded: Mar 14, 2007
Civil Rights Lovefest

Re: Why does the forum do this when I log on?

Postby Charlotte Ryberg » Wed Jul 08, 2009 4:27 am

Getbrett wrote:What browser are you using? If Firefox, try disabling any third party plugins one by one. Usually that problem has something to do with one interfering with the download/rendering of the site's CSS file.

An Add-on called Greasemonkey, which alters the way pages load or work may be conflicting with the site if you are using it. If you click on the monkey it would grey out and then load the pages: that indicates that it is disabled. Try that.

User avatar
Garimidia
Ambassador
 
Posts: 1071
Founded: May 26, 2009
Ex-Nation

Re: Why does the forum do this when I log on?

Postby Garimidia » Wed Jul 08, 2009 4:32 am

Charlotte Ryberg wrote:
Getbrett wrote:What browser are you using? If Firefox, try disabling any third party plugins one by one. Usually that problem has something to do with one interfering with the download/rendering of the site's CSS file.

An Add-on called Greasemonkey, which alters the way pages load or work may be conflicting with the site if you are using it. If you click on the monkey it would grey out and then load the pages: that indicates that it is disabled. Try that.


:( I can't find a Greasemonkey add-on, and furthermore, I've disabled every add-on I've got and it still wont load. :( This sucks. :(
[align=center]Federative Republic of Garimidia
Conquered by Liberty, United in Strength

User avatar
Kewen
Attaché
 
Posts: 79
Founded: Mar 02, 2008
Ex-Nation

Re: Why does the forum do this when I log on?

Postby Kewen » Wed Jul 08, 2009 4:36 am

oh that happens to me alot. I usually refresh and problemo fixed.

User avatar
Garimidia
Ambassador
 
Posts: 1071
Founded: May 26, 2009
Ex-Nation

Re: Why does the forum do this when I log on?

Postby Garimidia » Wed Jul 08, 2009 4:38 am

Kewen wrote:oh that happens to me alot. I usually refresh and problemo fixed.


Hmm, I've tried refreshing a lot :(
[align=center]Federative Republic of Garimidia
Conquered by Liberty, United in Strength

User avatar
Charlotte Ryberg
The Muse of the Westcountry
 
Posts: 15007
Founded: Mar 14, 2007
Civil Rights Lovefest

Re: Why does the forum do this when I log on?

Postby Charlotte Ryberg » Wed Jul 08, 2009 4:38 am

I have to admit that is almost the same for me, it may be to do with the CSS file. Have you tried CTRL+F5?

User avatar
Garimidia
Ambassador
 
Posts: 1071
Founded: May 26, 2009
Ex-Nation

Re: Why does the forum do this when I log on?

Postby Garimidia » Wed Jul 08, 2009 4:40 am

Charlotte Ryberg wrote:I have to admit that is almost the same for me, it may be to do with the CSS file. Have you tried CTRL+F5?


I tried, but to no avail.
[align=center]Federative Republic of Garimidia
Conquered by Liberty, United in Strength

User avatar
Garimidia
Ambassador
 
Posts: 1071
Founded: May 26, 2009
Ex-Nation

Re: Why does the forum do this when I log on?

Postby Garimidia » Wed Jul 08, 2009 4:44 am

Well it appears to have just come right, but It will probably stuff up again soon.
[align=center]Federative Republic of Garimidia
Conquered by Liberty, United in Strength

User avatar
[violet]
Site Admin
 
Posts: 14851
Founded: Antiquity

Re: Why does the forum do this when I log on?

Postby [violet] » Wed Jul 08, 2009 6:38 pm

I have seen that too, although usually only for a split second. I will investigate.

User avatar
Garimidia
Ambassador
 
Posts: 1071
Founded: May 26, 2009
Ex-Nation

Re: Why does the forum do this when I log on?

Postby Garimidia » Wed Jul 08, 2009 8:27 pm

Yes, sometimes before it fully loads itself you can see that for a split second, however on some occasions my browser (Firefox) appears to stop there before fully loading. Thanks, by the way. :)
[align=center]Federative Republic of Garimidia
Conquered by Liberty, United in Strength


Advertisement

Remove ads

Return to Technical

Who is online

Users browsing this forum: Trotterdam

Advertisement

Remove ads