Page 1 of 1

[Minor Bug] Issue with FT: FTL and FT: FTLi tags

PostPosted: Sun Sep 17, 2023 5:55 pm
by Astravia
I was just looking at regions with the 'FT:FTL' and 'FT:FTLi' tags. When I searched for regions with both the FT:FTL and FT:FTLi tags, it worked fine. It has a URL like this: ... tl,ft_ftli
Then I removed the FT:FTL tag from the search. This should have given me a URL like this: ... ag=ft_ftli
For some reason, however, this (presumably) got rid of both 'FT:FTL' strings of characters, rather than only the one without an 'i' on the end, leaving only a URL like this: ... =255/tag=i
Since the single letter 'i' is not a tag, I got a 'There are no regions with all listed tags' message.
This bug is mildly annoying because once you have the single letter 'i' as a tag, you can't get rid of it without manually editing the URL to get rid of it, meaning that if you do another search without leaving the region tags page with a tag that actually exists, for example this: ... democratic
you still get the 'There are no regions with all listed tags' message.

PostPosted: Tue Sep 19, 2023 12:09 am
by Roavin
I know what the issue is. Thanks for the report, bugfix coming soon!

PostPosted: Tue Sep 19, 2023 12:13 am
by Onionist Randosia
Okay cool!