Page 1 of 1

2 notifications per received Telegram.

PostPosted: Thu Jul 02, 2020 5:21 pm
by WeKnow
This actually stopped randomly yesterday. Basically, when I receive telegrams, I am generally getting double notifications for it.

I admit that this is not a major thing to whine and moan about, nonetheless I would love if someone could explain why. I am very tech savvy and honestly am stumped as to what's causing this.

Basically, I want only 1 notifcation per telegram received. Both notifications give the exact same information about the telegram (further decreasing the information I have to self-solve this bug).

PostPosted: Thu Jul 02, 2020 8:13 pm
by SherpDaWerp
WeKnow wrote:This actually stopped randomly yesterday. Basically, when I receive telegrams, I am generally getting double notifications for it.

I admit that this is not a major thing to whine and moan about, nonetheless I would love if someone could explain why. I am very tech savvy and honestly am stumped as to what's causing this.

Basically, I want only 1 notifcation per telegram received. Both notifications give the exact same information about the telegram (further decreasing the information I have to self-solve this bug).

In an event of incredible irony, "we know". This has been reported before:

viewtopic.php?f=15&t=481582
viewtopic.php?f=15&t=451537

Basically; turn all your TG settings off and back on again and pray for the best.

PostPosted: Fri Jul 03, 2020 7:17 am
by WeKnow
SherpDaWerp wrote:In an event of incredible irony, "we know". This has been reported before:


Aside from thene fact that your proposed solution is futile and explains nothing, (such as how does one even reset their TG settings and what triggered the notification?) you were helpful in one of the most ridiculing ways possible as if I wojld need to read that on March 3rd this issue came before. Do you expect me to read every single thread before asking for help? There was no reason to help in such a mocking manner. Thanks for the link, I'll read it.

PostPosted: Fri Jul 03, 2020 7:19 am
by WeKnow
SherpDaWerp wrote:In an event of incredible irony, "we know". This has been reported before:

viewtopic.php?f=15&t=481582
viewtopic.php?f=15&t=451537

Basically; turn all your TG settings off and back on again and pray for the best.



I have now read that thread.You made up your own solution that wasn't evwn offered in the thread to mock me for not having read it.

PostPosted: Fri Jul 03, 2020 7:19 am
by Honeydewistania
WeKnow wrote:
SherpDaWerp wrote:In an event of incredible irony, "we know". This has been reported before:


Aside from.tne fact that your proposed solution is futile and explains nothing, (such as how does one even reset their TG settings and what triggered the notification?) you were helpful in one of the most ridiculing ways possible as if I wojld need to read that on March 3rd this issue came before. Do you expect me to read every single thread before asking for help? There was no reason to help in such a mocking manner. Thanks for the link, I'll read it.

You’re being quite rude to someone who tried to help you. You can literally search for keywords in the forum search instead of going through hundreds of pages

PostPosted: Fri Jul 03, 2020 7:34 am
by WeKnow
Honeydewistania wrote:
WeKnow wrote:
Aside from.tne fact that your proposed solution is futile and explains nothing, (such as how does one even reset their TG settings and what triggered the notification?) you were helpful in one of the most ridiculing ways possible as if I wojld need to read that on March 3rd this issue came before. Do you expect me to read every single thread before asking for help? There was no reason to help in such a mocking manner. Thanks for the link, I'll read it.

You’re being quite rude to someone who tried to help you. You can literally search for keywords in the forum search instead of going through hundreds of pages

No. He/she is the one being sardonic and rude towards me. As for the 'help' that thread had no solutions in it at all.

PostPosted: Fri Jul 03, 2020 7:36 am
by WeKnow
Honeydewistania wrote:
WeKnow wrote:
Aside from.tne fact that your proposed solution is futile and explains nothing, (such as how does one even reset their TG settings and what triggered the notification?) you were helpful in one of the most ridiculing ways possible as if I wojld need to read that on March 3rd this issue came before. Do you expect me to read every single thread before asking for help? There was no reason to help in such a mocking manner. Thanks for the link, I'll read it.

You’re being quite rude to someone who tried to help you. You can literally search for keywords in the forum search instead of going through hundreds of pages

In the second thread linked, it says to untick all my subscription settings and retick. How and why is that the solution? Sounds like a deep error in coding for NS, since nothing else should be trigfering TG notifications.

PostPosted: Fri Jul 03, 2020 7:44 am
by Valentine Z
WeKnow wrote:
Honeydewistania wrote:You’re being quite rude to someone who tried to help you. You can literally search for keywords in the forum search instead of going through hundreds of pages

No. He/she is the one being sardonic and rude towards me. As for the 'help' that thread had no solutions in it at all.

As someone who knows Sherp, I can assure you that it's a light-hearted banter and because it's usually typical for someone to report it and the admins to reply "We know, we are working on it." He wasn't being rude, more of the fact that this has happened before and the admins probably have been fixing it every time it pops up. I'm not gonna pretend to know what they do, of course. Just an observer like any other.

I have the same problem before, of course. Though personally for me, it just went away after a few days or so without having to do any of the checking and unchecking. Your mileage may vary.

Ironically, you're being too worked up and showing your attitude towards those that are trying to help you, despite prefacing that this is no big deal. Don't try to chase away those that are well-meaning. After all, a little kindness and understanding goes a long way! ♥

PostPosted: Fri Jul 03, 2020 7:11 pm
by SherpDaWerp
WeKnow wrote:Aside from thene fact that your proposed solution is futile and explains nothing, (such as how does one even reset their TG settings and what triggered the notification?)
WeKnow wrote:I have now read that thread.You made up your own solution that wasn't evwn offered in the thread to mock me for not having read it.

Did you read the threads?
Frisbeeteria's post in the second thread I linked describes the solution:
Frisbeeteria wrote:"Have you tried turning it off and back on again?"

Yes, that's the Tech Support cliche, but you ought to give it a try. Go to your Subscription Settings, uncheck everything, Update, then go back and add the ones you want, and Update again. Couldn't hurt, might help.


WeKnow wrote:you were helpful in one of the most ridiculing ways possible as if I wojld need to read that on March 3rd this issue came before. Do you expect me to read every single thread before asking for help?
I don't expect you to read every thread in the entire forum, but doing a search can often give you the results you need. I myself had to search to find those two threads; there are several more out there.

Granted, I do read through technical quite a bit, so I knew it was there and I knew what to search for, but it never hurts to do a quick search.

WeKnow wrote:There was no reason to help in such a mocking manner.
I simply found it amusing that someone called "weknow" was asking about something that's been reported before. It's not every day irony of that calibre happens.

WeKnow wrote:In the second thread linked, it says to untick all my subscription settings and retick. How and why is that the solution? Sounds like a deep error in coding for NS, since nothing else should be trigfering TG notifications.
How and why are questions I'm not qualified to answer, but "turn it off and back on again" is the tried-and-true techie fix for a reason. It just works.

Deep coding error perhaps, but I've heard it's related to the "update" mechanic that NS has. In any case, there are likely many higher priority fixes and features for the admin team to work on than a transient visual bug.