NATION

PASSWORD

Custom Flag Upload borked

Bug reports, general help, ideas for improvements, and questions about how things are meant to work.
User avatar
The Garbage Men
Envoy
 
Posts: 317
Founded: Oct 05, 2006
Ex-Nation

Custom Flag Upload borked

Postby The Garbage Men » Sat Jun 27, 2009 1:10 am

I had an custom flag and I just tried to update it...

However it won't update. I tested the flag change by setting it to the Bahamas and it had it's the setting was updated correctly which it didn't for the upload and instead just sent me back to my nations main page instead of the settings page.

Need this fixed ASAP please - Thanks
ψ

User avatar
The Phoenix Milita
Diplomat
 
Posts: 580
Founded: Antiquity
Ex-Nation

Re: Custom Flag Upload borked

Postby The Phoenix Milita » Sat Jun 27, 2009 1:19 am

Try clearing your browser's cache.

User avatar
The Garbage Men
Envoy
 
Posts: 317
Founded: Oct 05, 2006
Ex-Nation

Re: Custom Flag Upload borked

Postby The Garbage Men » Sat Jun 27, 2009 1:59 am

The Phoenix Milita wrote:Try clearing your browser's cache.

yeah -- tried that.

Seems a variation of that... problem

viewtopic.php?t=4754&f=15&view=unread#unread
Last edited by The Garbage Men on Sat Jun 27, 2009 2:08 am, edited 1 time in total.
ψ

User avatar
The Phoenix Milita
Diplomat
 
Posts: 580
Founded: Antiquity
Ex-Nation

Re: Custom Flag Upload borked

Postby The Phoenix Milita » Sat Jun 27, 2009 2:58 am

Yeah, I just tried it with a puppet, no joy.
Last edited by The Phoenix Milita on Sat Jun 27, 2009 2:59 am, edited 1 time in total.

User avatar
Pythagosaurus
Cute Purple Dinosaur
 
Posts: 549
Founded: Nov 24, 2004
Civil Rights Lovefest

Re: Custom Flag Upload borked

Postby Pythagosaurus » Sat Jun 27, 2009 7:40 am

Fixed.

User avatar
The Garbage Men
Envoy
 
Posts: 317
Founded: Oct 05, 2006
Ex-Nation

Re: Custom Flag Upload borked

Postby The Garbage Men » Sun Jun 28, 2009 3:45 am

Thanks!!
ψ


Return to Technical

Who is online

Users browsing this forum: The National Capital

Advertisement

Remove ads