NATION

PASSWORD

Cookies problem

Bug reports, general help, ideas for improvements, and questions about how things are meant to work.
User avatar
Kilcanada
Secretary
 
Posts: 36
Founded: Mar 14, 2009
Ex-Nation

Cookies problem

Postby Kilcanada » Tue Jun 23, 2009 8:42 am

For some of us who use Firefox/Opera on Windows Vista (mine is Home Edition), this site has cookie problems and cannot log you in.
For me, it's been hell to login... anyone else got a solution to this?

My Firefox is the latest one, and I have two versions of Opera, the latest version, 9.65 and 10.00 Beta. Both have the same cookie problem.

Anyone else experienced this?
Puppet nation of Astholm.
Used for promoting different national manufacturers etc. in trade

User avatar
No Names Left Damn It
Minister
 
Posts: 2757
Founded: Oct 27, 2008
Ex-Nation

Re: Cookies problem

Postby No Names Left Damn It » Tue Jun 23, 2009 8:48 am

It's happened to me too. I fiddled around with my settings for a bit, then it told me my nation didn't exist. As I was in the process of creating a new one, I was logged in.
Original join date March 25th 2008, bitches!
Economic Left/Right: 1.13
Social Libertarian/Authoritarian: -1.12

User avatar
Dyr Nasad
Spokesperson
 
Posts: 182
Founded: Dec 26, 2008
Capitalizt

Re: Cookies problem

Postby Dyr Nasad » Tue Jun 23, 2009 10:07 am

I use google chrome, and i had the same problem. I just tried logging in a second time and it worked :) .

User avatar
Chetssaland
Senator
 
Posts: 4669
Founded: May 15, 2009
Ex-Nation

Re: Cookies problem

Postby Chetssaland » Tue Jun 23, 2009 11:14 am

Just happened to me. Logged in a second time and it worked.

User avatar
Jeuna
Ambassador
 
Posts: 1109
Founded: May 21, 2007
Ex-Nation

Re: Cookies problem

Postby Jeuna » Tue Jun 23, 2009 11:56 am

I had the same problem. I tried logging in twice, with the same message. Then I went directly to the forum URL, and noticed I was logged in.
In memoriam; unjustly deleted: Hogsweat, Jaredcohenia, North Point, Franberry, Sharfghotten, Rosbaningrad, Tyrandis
Do not trust in oppression, nor vainly hope in robbery. Ps 62:10
Any sufficiently advanced technology is indistinguishable from a completely ad-hoc plot device. - David Langford
Factbook | Diplomacy
BUT THIS IS NS

User avatar
Lord Grey II
Envoy
 
Posts: 211
Founded: Jun 15, 2004
Ex-Nation

Re: Cookies problem

Postby Lord Grey II » Tue Jun 23, 2009 2:02 pm

Also having this problem. It logs me in on the second try, or if I attempt to navigate to the forum.
Your subtlety and mastery of wit leaves me sexually aroused. Do go on.

im in ur NSGs, lurkin on ur posts

User avatar
Mayor For Life
Spokesperson
 
Posts: 126
Founded: Oct 06, 2008
Ex-Nation

Re: Cookies problem

Postby Mayor For Life » Tue Jun 23, 2009 2:27 pm

This is browser and operating system independent.

Initial Log In yields:
Your browser is refusing to accept cookies

You have tried to log in a nation, but your browser did not send us a cookie. NationStates uses cookies to manage logins, and will not work if they are disabled.

If you have configured your browser to refuse cookies from NationStates, please change this. Alternately, you may be accessing NationStates from a location that denies all cookies -- for example, a slightly paranoid work organization.


Then when I click on the link to my region, I find I am logged in. Happens in Windoze, OSX, Opera, Safari, Firefox, and Internet Exploder. Beats the heck out of the server error messages from earlier today, but I haz cookies enabled. I never said no to an NS cookie.

As for the, "slightly paranoid work organization" - I am self employed. So mea culpa. :shock:


Mayor for Life
Founder of Ulthar

User avatar
Dyr Nasad
Spokesperson
 
Posts: 182
Founded: Dec 26, 2008
Capitalizt

Re: Cookies problem

Postby Dyr Nasad » Tue Jun 23, 2009 2:43 pm

I think it's caused by the auto-login. I'm not sure how, but when I turned auto-login OFF, the problem stopped.

User avatar
Mayor For Life
Spokesperson
 
Posts: 126
Founded: Oct 06, 2008
Ex-Nation

Re: Cookies problem

Postby Mayor For Life » Tue Jun 23, 2009 3:01 pm

Hey DN,

Tell Barbara I said hi. Glad yours went away. My cookies problem still confirmed without auto-login enabled on a workstation, laptop, and iPhone trying 4 different browsers.


Mayor for Life
Founder of Ulthar

User avatar
Dyr Nasad
Spokesperson
 
Posts: 182
Founded: Dec 26, 2008
Capitalizt

Re: Cookies problem

Postby Dyr Nasad » Tue Jun 23, 2009 3:05 pm

now i'm just confused

some of my puppets can log in without a problem, but for some of them i get the cookie problem....does my computer accept cookies or not? it shouldn't change depending on what account I use...

User avatar
[violet]
Site Admin
 
Posts: 15576
Founded: Antiquity

Re: Cookies problem

Postby [violet] » Tue Jun 23, 2009 4:25 pm

Sorry about that; now fixed as per this.


Advertisement

Remove ads

Return to Technical

Who is online

Users browsing this forum: One Small Island, Reventus Koth, Team Leo 5, The Orwell Society, Trotterdam

Advertisement

Remove ads