Page 1 of 1

Mobile Site Issues Page Problem

PostPosted: Sun Dec 11, 2011 11:18 am
by Sneaky Bastards
The issues page on the mobile site needs to be tweaked a bit. When I opened up that page to do my issues I was presented with what I thought was a blank page, which made me think the page didn't load completely at first. All it happens to be however is a giant blank space between the mobile site's green button at the top of the page and the text of the page that I eventually found when I scrolled down a bit. It kinda fools you into thinking nothing is there when you first open it.

This was viewed on Opera Mini version 6.5.27025 when I discovered it.

PostPosted: Sun Dec 11, 2011 11:37 am
by Fischistan
I second this. I use the browser that comes on the android system, and I usually end up reloading the page several times before I realize that I have to scroll down.

PostPosted: Sun Dec 11, 2011 1:05 pm
by Frisbeeteria
It runs fine on the Amazon Silk browser on my Kindle Fire. If anyone else is having issues, be sure to list browser and platform.

I should also point out the the admins won't own every possible mobile platform and browser. We don't have a paid professional development team, so they're probably limited to what's on their desks and in their pockets. They'll do what they can to help you out, but don't expect instant or perfect responses.

PostPosted: Sun Dec 11, 2011 1:09 pm
by Waspeaters
There's the same problem on Safari on iPod Touch, and presumably iPhone.

PostPosted: Sun Dec 11, 2011 2:28 pm
by The Republic of Lanos
Waspeaters wrote:There's the same problem on Safari on iPod Touch, and presumably iPhone.


Confirm the iPhone view issue.

PostPosted: Sun Dec 11, 2011 3:22 pm
by [violet]
Fixed, thanks.