NATION

PASSWORD

No cookies for you!

Bug reports, general help, ideas for improvements, and questions about how things are meant to work.
User avatar
The Ambassadors Reception
Bureaucrat
 
Posts: 48
Founded: Sep 16, 2018
Inoffensive Centrist Democracy

No cookies for you!

Postby The Ambassadors Reception » Tue Sep 15, 2020 1:22 pm

Hi, I imagine that this is the forum hosts' fault, but this seemed to be the obvious place to complain.

I tried browsing the forums (I'm in the UK, using a phone), and got a popup asking me to either "accept" your "partners" scanning my device for data, or to click for "more options".
Image

I clicked "more options", which allows me to "save and exit" (though fuck knows what is being saved), or to "agree" to some text that I can only read the top few lines of.

I clicked "save and exit". (I couldn't figure out how else to raise this as an issue on the technical forum). What have I agreed to? How do I remove my consent if I change my mind?
Image


And why is the popup so crap that it can't be properly read, or navigated?

Thanks!

User avatar
Trotterdam
Powerbroker
 
Posts: 8846
Founded: Jan 12, 2012
Left-Leaning College State

Postby Trotterdam » Tue Sep 15, 2020 1:51 pm

This is (one of many reasons) why I keep JavaScript turned off.

User avatar
[violet]
Site Admin
 
Posts: 14596
Founded: Antiquity

Postby [violet] » Tue Sep 15, 2020 4:26 pm

Sadly this is a legally-mandated requirement for European users. It comes directly from our ad provider and we can't modify it.

I will raise this with them to see if it's a known case. But it may be caused by a weird interaction with your browser and/or its add-ons - I notice a couple of things in your shot that don't look normal, like the super-huge date line.

User avatar
The Ambassadors Reception
Bureaucrat
 
Posts: 48
Founded: Sep 16, 2018
Inoffensive Centrist Democracy

Postby The Ambassadors Reception » Tue Sep 15, 2020 11:44 pm

[violet] wrote:Sadly this is a legally-mandated requirement for European users. It comes directly from our ad provider and we can't modify it.

I will raise this with them to see if it's a known case. But it may be caused by a weird interaction with your browser and/or its add-ons - I notice a couple of things in your shot that don't look normal, like the super-huge date line.

Thanks. As far as know, I'm using a standard version of Chrome for Android (version 69?), and I've no add-ons that I know of. Dunno if that helps them.


Return to Technical

Who is online

Users browsing this forum: Portsville

Advertisement

Remove ads